Author Topic: Wait for the server to process the information...  (Read 2395 times)

Offline yanbek

  • Newbie
  • *
  • Posts: 3
  • Kudos +0/-0
Wait for the server to process the information...
« on: March 27, 2015, 06:51:24 AM »
Why am I getting this message all the time? Universal AV dosen't seems to work, because of this.

I have attaced the log showing SAP unable to connect.
« Last Edit: March 27, 2015, 06:56:14 AM by yanbek »

Offline yanbek

  • Newbie
  • *
  • Posts: 3
  • Kudos +0/-0
Re: Wait for the server to process the information...
« Reply #1 on: March 27, 2015, 07:14:13 AM »
Have also tried to reinstall without any effect
« Last Edit: March 27, 2015, 07:19:24 AM by yanbek »

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: Wait for the server to process the information...
« Reply #2 on: March 27, 2015, 07:27:34 AM »
Our server is receiving very high traffic at the moment. We are trying to clear all the queue. We apologize to the inconvenience caused.

Offline yanbek

  • Newbie
  • *
  • Posts: 3
  • Kudos +0/-0
Re: Wait for the server to process the information...
« Reply #3 on: March 30, 2015, 12:21:22 PM »
I have formatted my computer and reinstalled SecureAPlus, but I am still stuck on "Wait for the server to process the information...", do you know why?

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: Wait for the server to process the information...
« Reply #4 on: March 31, 2015, 03:49:13 AM »
I have formatted my computer and reinstalled SecureAPlus, but I am still stuck on "Wait for the server to process the information...", do you know why?
Please send us your new machine id via secureaplus@secureage.com. We will help you to check.