Author Topic: Vulnerability scan says I'm using something I don't use.  (Read 96 times)

Offline GrDukeMalden

  • Newbie
  • *
  • Posts: 19
  • Kudos +1/-0
Vulnerability scan says I'm using something I don't use.
« on: July 11, 2020, 12:27:01 PM »
It says I'm running an old version of .NET Framework that I have long since updated from.

Did I do the scan wrong?
VPN(Paid)|
VoodooSheild(Paid)|
SecureAPlus(Paid,Pro)|
Sandboxie Plus, by Xanasoft|
HitManPro.ALERT!(Paid)|
I fiddle with whitelisting software.

Offline Clem

  • Newbie
  • *
  • Posts: 11
  • Kudos +0/-0
Re: Vulnerability scan says I'm using something I don't use.
« Reply #1 on: July 13, 2020, 06:58:13 PM »
What scan were you doing?
Usually, Windows will keep the old version of the .NET framework, even after an update.
To check, you can go to Control Panel (View By Small or Large Icons), Program and Features.