Author Topic: SecureAPlus - question about older versions.  (Read 102 times)

Offline John Palapiotto

  • Newbie
  • *
  • Posts: 2
  • Kudos +0/-0
SecureAPlus - question about older versions.
« on: June 01, 2020, 04:21:32 AM »
Hello everyone.

I realize SecureAPlus is no longer supporting Windows XP, but I thought I'd try asking anyway.

I remember using SecureAPlus like half a year ago; I was very satisfied with your software.

Tried installing 6.2.0 and 6.1.0, but I encountered some errors. As I understand, those versions weren't made with XP in mind, so I shouldn't be surprised.

--
What is the last SecureAPlus version that is fully compatible with Windows XP SP3?

Versions 6.0 - 6.0.3, I guess?

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 331
  • Kudos +16/-0
Re: SecureAPlus - question about older versions.
« Reply #1 on: June 02, 2020, 01:36:06 PM »
The latest version that officially supports XP is 6.0.3

Offline John Palapiotto

  • Newbie
  • *
  • Posts: 2
  • Kudos +0/-0
Re: SecureAPlus - question about older versions.
« Reply #2 on: June 06, 2020, 01:16:11 AM »
The latest version that officially supports XP is 6.0.3

Thank you.

Offline GrDukeMalden

  • Newbie
  • *
  • Posts: 15
  • Kudos +1/-0
Re: SecureAPlus - question about older versions.
« Reply #3 on: June 10, 2020, 02:12:44 AM »
The latest version that officially supports XP is 6.0.3

Thank you.

I realize there could be an issue of money, not upgrading to windows 10. One thing you need to be aware of is older versions of SAP have vulnerabilities that the latest versions don't. Same story with operating systems that are no longer supported.

VoodooShield(Paid)|
SecureAPlus,AviraAdddon(Paid,Pro)|
ComodoFW(free)|
HitmanPro.Alert!(Paid)|
I fiddle with whitelisting software.