Author Topic: "Proceed to payment" button on website not working  (Read 128 times)

Offline Adam Bottjen

  • Newbie
  • *
  • Posts: 9
  • Kudos +0/-0
"Proceed to payment" button on website not working
« on: July 17, 2018, 03:54:57 AM »
My license is coming due in about a month and I went to renew for another 3 years but after I add it to the cart, clicking on the "Proceed to payment" button does nothing. I tried Edge, Chrome and Internet Explorer. Thanks.
« Last Edit: July 17, 2018, 03:58:16 AM by Adam Bottjen »

Offline Gerald

  • SecureAPlus Developer
  • Newbie
  • *****
  • Posts: 6
  • Kudos +1/-0
Re: "Proceed to payment" button on website not working
« Reply #1 on: July 17, 2018, 05:49:37 PM »
Hi Adam,

Just to clarify, at the SecureAPlus Online Store (https://secureaplus.secureage.com/sapportal/product/purchase.sa), you did the following :
  • Under 'License Upgrade', you clicked your license that you wish to renew
  • Click 'Add' and 'Next' to proceed on
  • your License Renewal Upgrade is displayed on 'Your Order'

And when you attempted to click 'Proceed to Payment' (Red Button), nothing happened afterwards?


Offline Adam Bottjen

  • Newbie
  • *
  • Posts: 9
  • Kudos +0/-0
Re: "Proceed to payment" button on website not working
« Reply #2 on: July 18, 2018, 03:55:49 AM »
Correct, I click proceed to payment and nothing happens, it's as if the button is dead.

Offline Gerald

  • SecureAPlus Developer
  • Newbie
  • *****
  • Posts: 6
  • Kudos +1/-0
Re: "Proceed to payment" button on website not working
« Reply #3 on: July 18, 2018, 11:18:23 AM »
Thank you for the information.

We have managed to replicate the issue - and are currently implementing a workaround for it.

In the mean time, instead of going to 'My Licenses > Renew License' to renew, you can renew your license now by :

Source : https://support.secureaplus.com/premium-license-upgrade-renewal-pricing/


Offline Adam Bottjen

  • Newbie
  • *
  • Posts: 9
  • Kudos +0/-0
Re: "Proceed to payment" button on website not working
« Reply #4 on: July 18, 2018, 11:06:27 PM »
I'm also enrolled in the new Beta, can I receive any points for pointing out this bug?

Offline Gerald

  • SecureAPlus Developer
  • Newbie
  • *****
  • Posts: 6
  • Kudos +1/-0
Re: "Proceed to payment" button on website not working
« Reply #5 on: July 19, 2018, 09:44:43 AM »
Unfortunately, this bug is pertaining to the SecureAPlus Portal page, and not on either SecureAPlus software or APEX (which is what this Beta is testing).

Hence, you won't be eligible in receiving points.

However, if you discovered any bugs or have any suggestions regarding SecureAPlus or APEX engine itself, do not hesitate to submit them via our portal feedback section (https://secureaplus.secureage.com/sapportal/apex/feedback.sa).