Author Topic: UniversalAVService.exe disappeared  (Read 2833 times)

Offline Yuki

  • Newbie
  • *
  • Posts: 44
  • Kudos +0/-0
UniversalAVService.exe disappeared
« on: October 28, 2014, 09:04:59 AM »
Today, probably after latest update, somehow UniversalAV.exe disappeared and I got this message when try to trim UAV.


(It says specified file not found.)


Also Windows Event viewer says UniversalAVService couldn't start as there's no file. ???
I don't know what's wrong and maybe it's not due to update or SAP's problem, but just to report.
It's not real security to protect only from malware.

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: UniversalAVService.exe disappeared
« Reply #1 on: October 29, 2014, 01:48:51 AM »
May I know which SecureAPlus version that you are using? Is it the full version, or without ClamAV?
Have you tried to re-install SecureAPlus?

Offline Yuki

  • Newbie
  • *
  • Posts: 44
  • Kudos +0/-0
Re: UniversalAVService.exe disappeared
« Reply #2 on: November 11, 2014, 10:06:31 AM »
Soooory for quite late reply! :'(
It's full version, and re-install completely solved the problem!
It's not real security to protect only from malware.

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: UniversalAVService.exe disappeared
« Reply #3 on: November 13, 2014, 01:09:14 AM »
No Problem. Glad to know that your problem is solved  :)

Offline Pedersen

  • Newbie
  • *
  • Posts: 14
  • Kudos +0/-0
Re: UniversalAVService.exe disappeared
« Reply #4 on: November 15, 2014, 07:54:15 PM »
Hey hendy. SAP somehow blocked its own update a couple of days back. The PC had not been turned on for a couple of months so was at least 2 versions behind.

After allowing it to run (pressing yes) it updated normally...

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: UniversalAVService.exe disappeared
« Reply #5 on: November 17, 2014, 08:29:48 AM »
To help us to analyze, could you zip and send the log folder to secureaplus@secureage.com?

For Windows XP, the folder is located at:
C:\Documents and Settings\All Users\Application Data\SecureAge Technology\SecureAge\log

For Windows Vista onwards, here is the location:
C:\ProgramData\SecureAge Technology\SecureAge\log

Thank you and best regards,
Hendy