Author Topic: Re-installed Software  (Read 1394 times)

Offline Brian Lawrence

  • Newbie
  • *
  • Posts: 1
  • Kudos +0/-0
Re-installed Software
« on: January 24, 2017, 09:37:43 PM »
Hello,

Recently, upgraded my desktop computer to Window 10 and now when I reinstall SecureAPlus,
not able to use my license to activate. The device ID was YXgAJyBe-147762 with license code
A6B22C-F17B02-773E97-18E9C8-6B good through June 25th 2018.

The SecureAPlus ID from the new install is: b@idbPsM-153460 and trying to use my license
code it says; You have entered an invalid activation code. Trying to click: "Disable Find Device"
from my SecureAPlus account does nothing. So now, I have a Freemium license.

Ran into the same problem with my Laptop, Device ID was; XVEDwQhc-149704 and license code
6AC2E6-D3A653-685D7A-E5BA4C-F5, good to July 1st 2018. After, a recent re-format of the system
and re-install of the SecureAPlus the new Device ID is PWDRRNHJ-70401 with only a Freemium license.

How do I get these issues fixed?


Please reply,
Thank You

bmlawr

Offline Hubert Skibiński

  • Newbie
  • *
  • Posts: 14
  • Kudos +0/-0
Re: Re-installed Software
« Reply #1 on: January 25, 2017, 01:30:53 PM »
Hello,

Recently, upgraded my desktop computer to Window 10 and now when I reinstall SecureAPlus,
not able to use my license to activate. The device ID was YXgAJyBe-147762 with license code
A6B22C-F17B02-773E97-18E9C8-6B good through June 25th 2018.

The SecureAPlus ID from the new install is: b@idbPsM-153460 and trying to use my license
code it says; You have entered an invalid activation code. Trying to click: "Disable Find Device"
from my SecureAPlus account does nothing. So now, I have a Freemium license.

Ran into the same problem with my Laptop, Device ID was; XVEDwQhc-149704 and license code
6AC2E6-D3A653-685D7A-E5BA4C-F5, good to July 1st 2018. After, a recent re-format of the system
and re-install of the SecureAPlus the new Device ID is PWDRRNHJ-70401 with only a Freemium license.

How do I get these issues fixed?


Please reply,
Thank You

bmlawr
And you have logged in to your account and removed the existing computer (Machine ID)?