Author Topic: No machine id?  (Read 2409 times)

Offline Dukesteelman

  • Newbie
  • *
  • Posts: 11
  • Kudos +0/-0
No machine id?
« on: July 29, 2015, 04:58:42 AM »
Hello,
helping friends install SAP 3.4.0 after install it says no machine id.
I've download standalone and had them click the link in email and still "No machine id". I also tried reinstalling the O/S and re-downloaded the software and still same thing no machine id. Is there a link to 3.3.7 so I can download and update the software?
« Last Edit: July 29, 2015, 07:16:48 AM by Dukesteelman »

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: No machine id?
« Reply #1 on: July 29, 2015, 08:39:49 AM »
Hi,
Thank you for helping to introduce SecureAPlus to your friends.
The link for v3.3.7 is: https://secureaplus.secureage.com/download/SecureAPlusSetup_v3.3.7.exe

If the problem persists, please send us the log files.

For Windows Vista onwards, the location is:
C:\ProgramData\SecureAge Technology\SecureAge\log
 
For Windows XP, here is the location:
C:\Documents and Settings\All Users\Application Data\SecureAge Technology\SecureAge\log

Compress the log folder, and send the zip file to secureaplus@secureage.com

Thanks and regards,
Hendy Chandra

Offline Hamed.sims

  • Newbie
  • *
  • Posts: 1
  • Kudos +0/-0
Re: No machine id?
« Reply #2 on: August 03, 2015, 08:29:01 PM »
Hi.. I Have This Problem too // Pls Resolve



 :'(

Offline AndrewSB49

  • Newbie
  • *
  • Posts: 3
  • Kudos +0/-0
Re: No machine id?
« Reply #3 on: August 27, 2015, 02:29:54 AM »
Waiting for DeviceID to kick in ... how long should it take?

Offline hendy

  • SecureAPlus Developer
  • Sr. Member
  • *****
  • Posts: 306
  • Kudos +13/-0
Re: No machine id?
« Reply #4 on: August 27, 2015, 04:38:57 PM »
Are you using Windows XP?
If you are using Windows XP, most probably you are still using SecureAPlus version 3.4.0. There was a bug in version 3.4.0 which result to the problem in getting machine id, and the other thing is that the auto update function in version 3.4.0 does not work in Windows XP. If you are still using version 3.4.0, please manually upgrade to version 3.4.1.
If you have been using v3.4.1 but having this issue please send us the log files. You can just zip and send the compressed log folder to secureaplus@secureage.com.

For Windows Vista onwards, the location is:
C:\ProgramData\SecureAge Technology\SecureAge\log

For Windows XP, here is the location:
C:\Documents and Settings\All Users\Application Data\SecureAge Technology\SecureAge\log