Forum Support > Software Problems and Questions

SecureAPlus 4.2.0 - File index service is not ready yet

<< < (2/3) > >>

We've made some changes which hopefully can solve the File Index issue.
You can try to download and install the following:

If it still does not work, please send us your UniversalAV.log file to

For Error code: 12002 it is related to the server that could not response in time. My colleague  has tried to fix the server. Please try again.
We apologize for the inconvenience caused.

Sueton Tranquil:
Hi, I've installed your fix and after reboot still the same problem "File index service is not ready yet. Please wait". My OS is Windows XP Professional. Regards

Sometimes this may be caused by file system issue, or the file index database itself corrupted.
You can try to download and run this utility:
What it does:
1.       Run chkdsk /f after the computer rebooted. This is to check and fix the file system issue.
2.       Force the file index to refresh its internal database

Bruce Weinstein:
I am having this problem, too on 4.6.1

Does it solve after you run the RefreshFileIndex.exe?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version