Beta Program > Bug Reports & Fixes

Round 1 Testing: Application White listing doesn't show notification and blocks


Rupesh Joshi:
Today I opened my PC & was using it normally and then I tried installing a new game but the setup didn't start, Then I tried starting utorrent but that also didn't open. Now I opened Task Manager to find out what's wrong. I found 2 thing wrong.

1) ClamAv Or clamd.exe was taking approx 350MB of ram (Usally 0.4 - 40 MB)
2) The process sanotifier.exe was open approx 20 Times (Usally 2) Then ram uses of each was approx 500KB.

These are the process stopping the software because the notification was not shown the software were unable to open.

As I found that I tried disabling the whole av but still nothing happened then  I restarted the PC and now its normal. I didn't knew what caused that. I tried doing the same thing after restarting but it was all fine. I don't know the cause of the problem.

Here is the part of whitelist.log where it blocked the apps:

Apps blocked
minecraft (javaw.exe)

At the time you experienced this issue were you on Lockdown Mode or Silent Mode? This is because being on either mode will essentially block any untrusted programs from starting at all. Since you were trying to install a new program Lockdown Mode (or Silent Mode) may have been automatically blocking it.

Rupesh Joshi:
It was at normal and interactive mode when the issue occered


[0] Message Index

Go to full version