Author Topic: new beta program  (Read 2698 times)

Offline chad tunis

  • Newbie
  • *
  • Posts: 1
  • Kudos +0/-0
new beta program
« on: October 26, 2015, 09:32:37 AM »
I downloaded & installed (or thought i installed) the beta program immediately after receiving the email invitation from secureaplus...Nothing happened after the reboot, on a windows 10 PC...

Offline JohnStampede

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 64
  • Kudos +1/-0
Re: new beta program
« Reply #1 on: October 26, 2015, 02:29:48 PM »
I downloaded & installed (or thought i installed) the beta program immediately after receiving the email invitation from secureaplus...Nothing happened after the reboot, on a windows 10 PC...

Hi Chad,

Did you download the Beta Client from your SecureAPlus Account page sidebar? You will need to agree to upgrade your account to a Beta Tester.

Upon doing so, you will get the option to download the Beta Client and install it.

If you already have an existing install of SecureAPlus (older version of Public Release Version 3.4.3 as of this post), then there is a possibility that it auto-updated back to a public version. To avoid this, please read the notes given on the following forum post:

https://secureaplusforum.secureage.com/index.php/topic,167.0.html

Another cause would be if you are using Windows XP. Our testers have reported that if you are using Windows XP SP3, the parts with the newer UI (Home, Scanner, Universal AV) do not launch. We have since solved this issue and will be releasing an update to the round 1 version that works for Windows XP users.

For an in-depth guide on joining, downloading, and installing the beta please go here.

If the issue is still not covered in the above portion, then please send us further details (preferably with screenshots) of the problem.
« Last Edit: October 26, 2015, 03:10:23 PM by JohnStampede »